Shitty graphics.

Recently I updated my drivers and all that jazz. I think It might be the probl;em but I want to consult you guys first.

Before update:

http://img14.imageshack.us/img14/7585/gmconstruct0001fq.jpg

http://img535.imageshack.us/img535/6827/gmconstruct0010d.jpg

After update:

http://img109.imageshack.us/img109/6199/gmconstruct0026.jpg

http://img809.imageshack.us/img809/1013/gmconstruct0027m.jpg

All my settings are the same, still maxed out. BUT in game they look like they’re on the lowest. I’ve tried lowering them to see if there is any different (there isn’t) I’ve deleted my configuration files and set them to what they were and now it always starts on the recommended system settings.

[editline]19th November 2010[/editline]

Fixed it kinda, Updated my direct x. But it’s stuck at 9 instead of 10 or 9.0c. anyone got the latest Direct x?

Disable ATI AI(I think?) or NVidia optimizations.

Make sure your command line is cleared.

If that is not the problem try -autoconfig
Note: this will revert all of your options to the default vaules

Your ATI Drivers, They are set to performance.

Drivers or in Console mat_picmip -3 for very high, or Mat_picmip -10 for SUPER high (Not avalaible from Video settings), -1 should be High.

Above poster must get facts right.
Since the mac update, you can only go up to mat_picmip -1 which is “Very High” in the options menu.

You don’t update Directx to 10, that comes and only works with Vista or Windows 7. You stick to 9.
So if you got Vista/Windows 7+DX 10 GPU and have Directx 9 installed, then you’re all good. You don’t force install Directx 10.

-3 is very high. -1 is high. Edit: FFFFFFFFFFU- I was wrong
Also, I know that it was blocked, but I didn’t remember it. But I was able to get better than Very High in a TF2 server with sv_cheats 0.

Edit: Now I can’t get higher than very high. It looks like valve has fixed it.

Stop messing around in ATI CCC