Singleplayer custom gamemode help!

How do I use a custom gamemode in single player? Ive added gamemode “Lemons” to server.cfg and autoexc.cfg. Ive put the gamemode in in the gamemode folder. Still doesn’t come up? :frowning:

[editline]7th August 2013[/editline]

Anyone?

[editline]7th August 2013[/editline]

Someone please answer!

:frowning:

Post your startup.bat.

He’s attempting to run it through GMod.

If you’re trying to run a gamemode on singleplayer, go to the bottom right hand corner of the screen and there’s a bar with a gamemode name, which by default will probably say either TTT or Sandbox. Click that and you’ll get a list of all the gamemodes you’ve got installed and then you just select the one you want and pick a map. Doesn’t matter what one, it’ll load up in the gamemode you picked.

And if the gamemode you’re trying to run isn’t showing up there, just lemme know and I should be able to tell you what’s wrong.

Hi im doing it via my server now, but it says “Lemons not found” And the gamemode is called lemons.

[editline]8th August 2013[/editline]

It says “Lemons not found” Any idea? http://gyazo.com/9dafb473c0ab25ec9da382c8406edd6d

Do you have a Lemons.txt in gamemodes/Lemons/
?

Yes,


"Lemons"
{
	"base"		"base"
	"title"		"Lemons"
	"maps"		"^sk_"
	"menusystem"	"1"
	"workshopid"	"15895"

	"settings"
	{
		1
		{
			"name"		"sk_maxfrags"
			"text"		"Max Frags"
			"help"		"The maxiumum number of frags before a map change"
			"type"		"numeric"
			"default"	"20"
		}


		
		2
		{
			"name"		"sk_grenades"
			"text"		"Allow Grenades"
			"help"		"If enabled ) then grenades are enabled"
			"type"		"checkbox"
			"default"	"1"
		}

	}

}

Try it without capital letters