Size numbers are spazzed.

I recently installed Win7 along with a harddrive format.
My first time opening hammer in it, I got spazzed brush size numbers. It’s nothing really big but it still confuses me.
Heres a pic:

http://img28.imageshack.us/img28/9254/hammernumbers.png

Oh, and I remember a thread with a same problem, but now when searching is disabled, I cant find it.

Have you tried the following:

  1. Restarting SDK
  2. Restarting Steam
  3. Restarting PC
  4. Refreshing SDK Content
  5. Reinstalling Source SDK

Thats all I can think of that can fix it. Good luck. :smile:

That’s an interlopers fix, if ever I’ve seen one.

ATi GPU? If so that might be it, there have been problems with them for a while.

If they have been fixed then something isn’t right, mine is still odd.

I think I remember it being something to do with your video card.

Everything up to date?

Also, try searching for that other thread.

Yes, I have a Ati GPU, model 5770 to be exact. Oh, and the last time I used it was with my old GPU.

I should have everything up to date, I installed my new GPU a few weeks ago and installed all the latest drivers.

yeah, ATi GPUs don’t seem to like the renderer being used in Hammer apparently. I’ll go see if mine still has that problem.

[editline]08:21PM[/editline]

Yup I do. The error is still around. As far as I know there are no fixes for it either.

Same issue here, as with Terrenteller I believe. No known fix, you just get used to it.

Okay, thanks guys.

This is an know problem with ATI Cards, World Craft is effected as well too.

Install ATI Tray Tools.

Right-click tray icon.

3D -> Settings

Go to advanced tab, tick the box that says: Alternate pixel centers

Fixes hammers fonts but it fucks up ingame fonts.

Hot keyed profiles help here I suppose.