Slow-Walking replaced!

Hello, I have a problem with my slow-walking key. It is the alt key, but a few days ago I had downloaded an addon that disabled my slow-walking and replaced it with something the complete opposite; fast leaping.

I am starting to film my own small music videos but before I begin, I need my slow-walking key back as it is very vital.

Please help :c

Rebinding the slow walk function to alt in the options > keyboard window?

I have tried that; the “new” addon I had downloaded basically diverted my entire slow-walking into the fast leaping.

Remove addon then rebind? Sort of strange if that won’t work. Maybe go back to default settings.

you prob need to get rid of the no slow walking addon and rebind the key to the fast leaping addon

Wait, I might have found the addon.

Manage to fix it by deleting that addon; thanks for the help :smiley: