Small Milkshape problem.

Hey guys, I got a small problem with Milkshape, i’m a real beginner, and trying to make a easy gun, but when I try to select all faces (Not the vertexes), It selects all faces AND the vertexes, which I don’t want, my select option is “Face”, Ignore Backfaces off, By Vertex off.
Can anyone tell me how to select ONLY the faces, and not the vertexes?

It is only selecting the faces, the faces are made of verticies ¬.¬

It would probberly be more helpful if you described what your trying to do with only the faces.