Some of the Hl2 coast maps end up with fullbright when loaded

I can’t even turn it off while on the map. How can I fix this?

So you did mat_fullbright 0 and restarted your game? Or whatever the command is

That’s the problem. I can’t turn it off while being on that map

You’ve to reload the map, or even restart gmod to run that command.

Check your HDR settings. Last time someone had that kind of problem, it was something with HDR.

Thanks, the map doesn’t run with fullbright anymore