Sorce SDK Hammer Help

I can’t seem to figure out why I can’t select Half-Life 2: Episode 2 or any other configuration that I try to make. Every time I try and select it, it defaults back to Half-Life 2.

  • I reset game configurations so many times, doesn’t help.
  • I refresh SDK content, doesn’t seem to help.
  • I re-installed SorceSDK and that doesn’t work.

Here is a video of my problem. (Watch in HD)
http://www.youtube.com/watch?feature…&v=Uh5cQLMqU1Q

If anyone has any idea what the problem is or a fix for it, I would be greatly **appreciated.

Thanks in advanced!**

It’s Source.

[editline]10:33AM[/editline]

Have you tried restarting the SDK?

Try verifying game cache?

I verified game cache for both Source SDK and Half-life 2: Episode 2, still no luck.

I can select every game expect for Half-life 2: Episode 2, Team Fortress 2, and any configuration I make.

I don’t know if this has anything to do with it but, when I hit “Edit Game Configuration” it says…

Maybe if I re-install my games it might work.

Try deleting your gameinfo file for episode 2 (or rename it) and verifying game cache for episode 2.

I moved the GameInfo.txt file to my desktop, did game cache for Episode 2, started EP2 up then tried Source SDK.

Same Results.

Delete your episode 2 folder and refresh SDK content and reset game configs. If that does not work, try deleting your entire steamapps/username folder.

I believe using the arrow keys works.