"Sorry - your IP is wrong" -Toybox Problem

Im issuing a problem, when i try to use the toolbox, i can access the first page of it, where you can see misc stuff and so on, but when it try open different tabs, it gives me this error, and i cant anymore access to toolbox at all, and only solution to this is to restart the whole game.

picture below ==>
http://img857.imageshack.us/i/48114608.jpg/

I’m pretty sure that im not using a proxy

Having the same problem. Anyone care to assist?

he has a pirated version im afraid…

I have a legit version of Gmod and I still get the problem

Both of you link your steam profiles then

Well, you can restart the game, I have an issue where it just says “Logging into steam account” Or whatever. It will never load.

link your steam profiles, or I can’t help you.

For example mine is www.steamcommunity.com/id/whyareyoulookingattthis

I have the exact same problem, and it is really bugging me :frowning: I am pretty sure I am not using a proxy as well.

And for people who insist on seeing steam profiles before helping: www.steamcommunity.com/id/chickenmcfailcakes

my profile is http://steamcommunity.com/id/yungkang

Try signing out of steam and back in.

Could be that your router is doing something strange. That’s all I can think of at the moment.

Also we ask for steam profiles on the forum because otherwise we might accidentally help pirates.

How would we know that its acutaly thier legitimat account? not some random persons?

Check for a matching username, avatar, etc. If all else fails, ask the person on the forum to post something specific on their Steam profile for confirmation that they are that person.

I have the same problem after changing my ISP. My steam account is account_1337. I’m not a pirate and this is pretty aggravating since I had to change my ISP and now I can’t use toybox. I want to enjoy it for the last few days before they update and toybox is gone. :frowning:

So all we got in the terms of ‘help’, are some pirate-o-phobic persons doing witchhunts again. To be honest, though, I have no idea what this is, so prepare for random ideas storm.

  • Check firewall
  • Check router
  • Verify Game Cache
  • Re-install the game

But, remember that GMod 13 comes out in a month (unless it’s delayed), so don’t go doing anything too radical.

this once happened to me I believe that cmd> ipconfig /flushdns helped