soundemittersystem.dll trouble

Not that I know of but hopefully someone posts soon… This is very anoying.

well its a false positive. you either disable avast or add an exception.

[editline]14th October 2013[/editline]

you are going to have to wait until avast/mbam fix the definitions

How/where can i add an exeption on avast?

Yeah but malware bytes is picking it up also…

This fixed it for me. If you want to play GMod, do this and don’t be so paranoid about viruses.

Well when you host servers from home you should be.

well, im not gonna be disabling avast anytime soon :stuck_out_tongue:

I simply added my entire Steam directory to the exclusion list. It works for now. I would do the same to your server directories if you run any servers until there’s an appropriate fix to the false positive.

where is exclusion list?

The exclusion list is here:

http://puu.sh/4Q72j.png[/t]

It wont update damnit:
[t]http://puu.sh/4Q6Y4.png

I am unsure about adding all of Steam. Seems like there could be possible danger. So I am changing it to just steamapps.

okay, but this still leaves the question of, is this a false positive for sure?

No official has yet to answer.
And it seems to be a big hit at once.

Until i get a 100% answer, I’m off gmod.

[rude] That may be the most retarded thing I have ever read. [/rude]

[sarcasm] someone hacked into VALVe and then hacked into the GMod database just to malform a soundemitter DLL it so it will install more viruses from inside that library, obviously [/sarcasm]

It is 100% a false positive. Without a doubt. Now go play DarkRP.

Tried adding it to the Global Exclusions, restart steam then try booting up gmod, still the same error

well, wait, i added all of steam then restarted computer, went back to avast and steam is gone form the exclusion list?!

Did you click “OK”? That should be the only reason why that would happen.

What does DarkRP have anything to do with this?

It was a joke, I was calling him young. Joke.

Either way, I uninstalled Garry’s Mod, added steam to exclusion list on Avast, now I get this…
http://puu.sh/4Q7Pr.png

I can’t install Garry’s Mod basically.

Lol…

Still doesn’t work. This is really odd