Sounds when talking

So, sounds when I talk get very quiet and do not want this to happen. It has only just started to do this and it makes me a bit aggravated. I looked in the options and couldn’t find anything to change so it doesn’t do this, but could not find any. If this has already been solved, could you link me to it? Also, if this is not in the correct location, could you move it to the right location?

This is a windows thing. Go to your windows sound settings and turn off sound reduction.

Thankyou!