Spacebuild model pack getting alpha 4 with SVN

I need help with getting the alpha 4 with Svn. i just got svn and do not know how to use it. I see errors on igs pro spacebuild server and they use sbmp alpha 4. i need help with this!

What SVN client are you using?

I am using Tortoise Svn. I got it 2 days ago and do not know how to use it.

It seems like there is a problem with Spacebuildmodelpack svn at the moment. lots of people are unable to use it right now.

EDIT: It wasn’t a real problem, just a mistake in the link. Change svn:// to http:// and it will work

There is no alpha 4.

erm question i have been trying for months to get this stuff working 1 wot is this svn and how i get it 2 even i have downloaded all the different versions of space build model packs from verious places 2 i only ever see errors (other players props) 3 i can spawn my own but i see nothing and in the menu i cannot see any picks in the icons where you spawn them

I think if you get all the packs they work. I’m having a similar problem, I’m hunting down Alpha 3 now…

i thought there was only up to alpha 3? i can’t find an svn for any space build model packs anywhere.

neither do i !

http://spacebuildmodelpack.googlecode.com/svn/trunk/SpacebuildModelPackAlpha2/
It is the latest version even though it says “Alpha2” in the link. They just didn’t change the link so as to not confuse people.

Edit: and no there isn’t supposed to be a “…” in the middle of the link. The best way to make sure you copy it all is to GO to the link with your browser then copy it from the top text bar.

ive been having this problem to, ive got it downloaded, and can create them. but they show up as errors.
How do i download it with the address you gave?

i need spacebuild model pack alpha 3 svn link… can anyone help the garrysmod.org is incomplete…

please use some punctuation please cuz i rly dont get what your trying to say

SVN Tutorial: http://www.facepunch.com/showthread.php?t=688324

1x Late
That post is from 2008.

I have downloaded this svn about four times now and every time, at about 150mb through the dl, it gets this error

and I really don’t know why, If anyone could tell me whats going wrong or if you are having the same problem would be nice.

Bump, cuz I’ve been having the same problem with SBMP for 6 months now.
Every once in a while i try again for 10 times but it always fails at about 150 MB with that exact same error.

EDIT* p/s not a firewall or internet speed thing.

Get SBEP instead. SVN Tutorial (again): http://www.facepunch.com/showthread.php?t=688324

ehh no offence but… I want everything SBMP has (i think you mean that it’s in SBEP but not sure because you didn’t say that) and I have all the other addons around SB with SVN so tut not needed xD

SBEP is the new version of SBMP. It also has some very nice tools which you should check out.

ahh nice TY

EDIT* same error at about 150MB :confused:
don’t have this problem with any other addon that goes over 150MB in size.

EDIT** YEAH 3rd time success, have the addon now but i still think this should be looked at by someone it’s not supposed happen.