Spawn Menu not working

Hey guys,

I’m playing Garry’s Mod on a Macbook (on Boot Camp of course) and the spawn menu isn’t opening.
Meaning, I’m holding Q and nothing happens.

I checked the keyboard settings and it was bound to Q, I tried checking if maybe its a caps lock problem or anything like that. I also tried to bind it to other buttons, both keyboard and mouse (MOUSE3) buttons, and still nothing happens.
It’s not a problem with a specific server, it happens on 90% of the servers (although when I host my own server it doesn’t happen).

I never had this problem when I used my other PCs, so I’m wondering maybe the problem is caused by the fact this is a Macbook running Windows on Boot Camp.

Anyone got an idea what’s the problem?

Thanks,
Tomeron.

I’m extremely sorry for the double post, but it’s been more than 24 hours and there’s still no response.
The thread reached probably page 4-5 and I’m pretty sure that if I won’t bump this the thread will die.

I’m still having the problem with the spawn menu, and I would appreciate any advice I could get about it.

Thanks and sorry again,
T.