SRCDS addsinglefile won't work for some reason..?

Here’s my code:

resource.AddSingleFile( “/materials/drilldo/deathicon.vmt” )
resource.AddSingleFile( “/materials/drilldo/deathicon.vtf” )
resource.AddSingleFile( “/materials/jaanus/dildo.vmt” )
resource.AddSingleFile( “/materials/jaanus/dildo.vtf” )
resource.AddSingleFile( “/materials/jaanus/dildo_n.vtf” )
resource.AddSingleFile( “/materials/jaanus/drill.vmt” )
resource.AddSingleFile( “/materials/jaanus/drill.vtf” )
resource.AddSingleFile( “/materials/jaanus/drill_n.vtf” )
resource.AddSingleFile( “/models/jaanus/dildo.dx80.vtx” )
resource.AddSingleFile( “/models/jaanus/dildo.dx90.vtx” )
resource.AddSingleFile( “/models/jaanus/dildo.mdl” )
resource.AddSingleFile( “/models/jaanus/dildo.phy” )
resource.AddSingleFile( “/models/jaanus/dildo.sw.vtx” )
resource.AddSingleFile( “/models/jaanus/dildo.vvd” )
resource.AddSingleFile( “/models/jaanus/v_drilldo.dx80.vtx” )
resource.AddSingleFile( “/models/jaanus/v_drilldo.dx90.vtx” )
resource.AddSingleFile( “/models/jaanus/v_drilldo.mdl” )
resource.AddSingleFile( “/models/jaanus/v_drilldo.sw.vtx” )
resource.AddSingleFile( “/models/jaanus/v_drilldo.vvd” )
resource.AddSingleFile( “/models/jaanus/w_drill.dx80.vtx” )
resource.AddSingleFile( “/models/jaanus/w_drill.dx90.vtx” )
resource.AddSingleFile( “/models/jaanus/w_drill.mdl” )
resource.AddSingleFile( “/models/jaanus/w_drill.phy” )
resource.AddSingleFile( “/models/jaanus/w_drill.sw.vtx” )
resource.AddSingleFile( “/models/jaanus/w_drill.vvd” )
resource.AddSingleFile( “/models/jaanus/w_drilldo.dx80.vtx” )
resource.AddSingleFile( “/models/jaanus/w_drilldo.dx90.vtx” )
resource.AddSingleFile( “/models/jaanus/w_drilldo.mdl” )
resource.AddSingleFile( “/models/jaanus/w_drilldo.phy” )
resource.AddSingleFile( “/models/jaanus/w_drilldo.sw.vtx” )
resource.AddSingleFile( “/models/jaanus/w_drilldo.vvd” )
resource.AddSingleFile( “/sound/weapons/drilldo/rev.wav” )

it’s in lua>autorun>server in a “resources” file. but for some reason this one won’t work… i have another mod (drugzmod) and it downloads. but for some reason this one just won’t D:.

I have this same problem. Im not sure how to fix it :frowning: