Stargate is invisible

Everytime I download a stargate into my addons folder, and run it in gmod the gate is invisible and it says there’s an error in blue font in the top right corner. also when I press “Z” it won’t go away, all I can see is the shadow.

Can someone tell me how to fix this problem??

Well, are you following the download/installation instructions for the stargate correctly? That’s generally the most common problem. Did you use SVN or some download (if download, which one)?

For other possibilities, what are your system specs?

I downloaded it off of garrysmod.org. I’ve tried using the gem gate and origate fixed v2 and both of them had the same problem. Which one should I download or where can I get the SVN for it? Also should I be doing anything else with the file other than putting it in the addons folder?

Thanks for the help by the way.

This is the official download for the gates:

http://www.garrysmod.org/img/?t=dll&id=48013

Also, the forum post for the mod is here and includes the SVN links:

http://forums.facepunchstudios.com/showthread.php?t=584616

There are actually several folders that go in the addons folder, if you only are putting one in, you may have to go into that folder and take the folders inside it out and put them in addons. Just make sure whatever folders you put in addons are ones that contain an “info.txt” file.

Stargate works now, thanks for the help

Glad I could assist. :slight_smile:

yhea i have the same problem but i cant download it :frowning:
it says file not found

the file is removed, so you can’t download it…

the reason that guys gate weren’t showing up is because he was getting Custom Stargates, with out the Stargate Addon.

So he had a material, not the model, or the lua.

That is why getting the Stargate Addon fixes the issue, it gives you the models and lua you need

ok