Steam - Activating Rust_Island_2013 error

Hey,
fellow Alpha Testers,
I seem to come across a certain error and i was wondering, has anyone else had their steam version of rust, crash every time it reaches the screen that reads “Activating Rust_Island_2013”
I bought the game like 10-15 days ago and first the unity crashed every time i tried to play and now this isn’t working either, it’s just a shame as I haven’t been able to play it yet. Oh well, I’m sure it will all be straightened out soon enough,either way, thanks for all the effort and work, Garry and team, you’ve made a great game, or so I can tell from the Youtube videos :stuck_out_tongue: Who knows, maybe it’s just this peice of shit laptop i have?
But, just curious to see if anyone is actually getting the same issue as me, or if i’m just fucking retarded… would love to hear opinions! (not on if I’m retarded haha, on if this is my own problem, or a common problem.)
Cheers guys
-Zedex

PC specs and unity version please.

Yes!! I get this every single time I try to play. I have yet to try this game yet.

How do i get the specs? Cause im running on a school laptop and so i imagine they arent great, and the unity, I just had the latest version, i uninstalled it and redownloaded and reinstalled it a few times, cause that’s what the threads said worked, but since its on steam, does unity matter anymore?

Use this and post a screenshot.

Well it sure is nice to know I’m not alone!

[editline]30th October 2013[/editline]

Prepare to be blown away at how bad this thing is…

specs.jpg

[editline]30th October 2013[/editline]

How do i post a picture ___

[editline]30th October 2013[/editline]

Operating System
Windows 7 Professional 32-bit SP1
CPU
Intel Core i3 370M @ 2.40GHz 50 °C
Arrandale 32nm Technology
RAM
4.00GB Dual-Channel DDR3 @ 533MHz (7-7-7-20)
Motherboard
Acer TravelMate 8372 (CPU) 7 °C
Graphics
Generic PnP Monitor (1366x768@60Hz)
Intel HD Graphics (Acer Incorporated [ALI])
Hard Drives
298GB Hitachi HTS545032B9A300 (SATA) 35 °C
Optical Drives
HL-DT-ST DVDRAM GU10N
IVEN 6JO9EN0DUF0P SCSI CdRom Device
Audio
Conexant High Definition Audio

It’s not even meant to be used yet , and you are suprised it doesn’t work?

No, just curious as to why it works for some but not for me, is all.

Intel HD graphics, give up.

I warned you mate :P, Would that be a reason?

It’s possible, but by and large you won’t be playing even if you get past activating.

The IT at my school literally removes the graphics card if our laptops come with one.
and i wont be able to buy a new gaming PC for at least a few months

[editline]30th October 2013[/editline]

well, thanks for clearing that up, that’s a downer, but at least we found all the clues.
thanks for your help man

No official release, no support. :wink:
The webplayer works, right?

Nope, the webplayer would load to 100% and just sit there saying Rust alpha test :stuck_out_tongue: Also, i have friends who told me they got it on steam but i didn’t know how to so they sent me the link so i just assumed it was official release :stuck_out_tongue: my bad