Steam Crash

When i launch my Rust client on steam ( in full screen) . The client crash…
My pc specs:
Operating System
Windows•7 Édition Familiale Premium 64-bit SP1
CPU
Intel Core i7 4770 @ 3.40GHz
Haswell 22nm Technology
RAM
16,0•Go Dual-Channel DDR3 @ 800MHz (11-11-11-28)
Motherboard
MSI B85-G41 PC Mate(MS-7850) (SOCKET 0)
Graphics
LE1940 (1440x900@60Hz)
2047MB NVIDIA GeForce GTX 760 (EVGA)
Hard Drives
932GB TOSHIBA DT01ACA100 ATA Device (SATA)
Optical Drives
DTSOFT Virtual CdRom Device
HL-DT-ST DVDRAM GH24NS95 ATA Device
Audio
Realtek High Definition Audio

[editline]31st October 2013[/editline]

Help me please

I have the same issue, I’ve searched and there seems to be no fix as of yet.

run rust as administrator
go here on your computer C:\Program Files (x86)\Steam\steamapps\common\rust

Tried that, doesn’t work.

Dont work

I need help aswell.

Does it work windowed?

Try this out :

Steam>Games>RUST>Rightclock RUST>Options>Start options (I guess thats how its called)
(Or whatever its called in english)

And write in there : -force-d3d9
It worked for me, maybe im just being wrong but im trying to help.

Alright,if you have anti aliasisng or how is it called on 2x,do this,open rust in windowed on simple,goto option and disable anti-aliasing from 2x to nothing,make sure you apply,then exit,finnaly try running not windowed with the graphics you like,as long as theres no anti aliasing theres no problems

Most definitely worked for me, all my friends play windowed.

After turning off anti-aliasing game do not crash anymore on full screen. With it on any level game crash.

Windows 7 Home Premium 64 bit
My GPU: Geforce GTX 660 Ti

http://img824.imageshack.us/img824/2041/5qd6.png

Dont work, same for my friend
Yes work on Widowed

EDIT : Work with no antialiasing

delete a folder in C: \ Users \ SCOTTFMX14 \ AppData \ Roaming \ Unity

THANK YOU SO MUCH!

steam>settings>turn off steam beta

new steam update is crashing the game

no ok right click on game >properties>betas then select Dev on the betas to opt to. this fixed the error for me