Steam Overlay on Rust

I can’t seem to get my steam overlay (Shift+Tab) to work when I’m on Rust; It seems to work on other games, just not this one.
When I go into my library and go to “Properties” for Rust, the Enable Steam Community In-game box is checked, though it doesn’t work.

It’s a bit finnicky for me sometimes… I have to really hit shift+tab like I mean it to get it to work lol.

I think it depends if you play in a window or not. If I have it set to be fullscreen it always works, if I’m running it windowed it generally doesn’t work.

Experiencing the exact same issue >.<

still need help :S

Do you play in full screen or in windowed mode?

I play on windowed mode and i have not had that issue,i did have one issue witch is it would lock up and make me mad.

hold tab then press shift or reversing that order works for me all the time

I dnt use shift tab. I use numpad 7 or f11 and most of the time I have to press it twice for it to open

I tried on both windowed and fullscreen, I also tried changing the key for the steam overlay, nothing worked.
bump

^

I play on fullscreen and never had this issue.

I also play on full screen and have not had this issue.

^

Still having this issue, a friend of mine is as well.

I always have to hit it twice, never loads on the first key press.

It doesn’t seem to work no matter how many times I try.