SteamCMD guardian, disable windows freeze prompt

Hi. I’m hosting a couple of servers using SteamCMD. I have a batch guardian with the startup line something like this:



:Begin
start "" /HIGH /wait srcds.exe -console -game garrysmod
goto Begin


It works fine, but when the server crashes, sometimes windows goes like “SRCDS doesn’t answer” and shoves up a prompt in my face, instead of just closing the server and restarting it. This means that the server stays off for a while until I notice the prompt and have to manually restart it. Is there any way to disable this prompt?