Still no env_fire_

Hey.
I made a thread before, but got no working answer.
It can be with smoke, env_fire big, env_fire_small, etc.

Attempting to create unknown particle system ‘env_fire_small’

None?

Verify integrity of game cache on Garry’s Mod and HL2.

Already done.
Is the answer on my old deleted post too, but it didn’t work.
It all happened after a clean install of GMod.
Did re-install it a few times more.
Nothing works.

bump

try redownloading/installing, only this time deleting the garrysmod .gcfs in “\Steam\steamapps” and then the garrysmod folder in “*\Steam\steamapps\username”

and then redownload it. this has usually fixed any problems i’ve had in the past with garrys mod and most source titles.

I did delete like everying.
Believe me.
Didn’t work.

Buuuum

Again a bump

Can’t remember if I asked this in another thread, but what’s your specs?

AMD Athlon II X4 2.2Ghz
4GB Ram
ASUS EAH5750
But this is a GMod related problem, it’s not my graphics card or CPU

bump

bump

You know that bumping won’t help your cause, don’t you?

Yes, but I STILL have this problem, and no one is responding. Cause it’s going “down”

ent_create env_fire_small

And this should do what? Cause I still don’t see anything happening.

Creates the entity thats called env_fire_small?

example noobish script used to spam on sv_cheats 1 servers in hl2dm.

Seems like its not only you

Redownloading all lightmaps
] sv_cheats 1
Server cvar ‘sv_cheats’ changed to 1
] ent_fire env_fire_small
] ent_create env_fire_small
Attempted to create unknown entity type env_fire_small!
] ent_create env_fire
unrecognized conditional test !lowfill?$startfadesize in particle/smoke1/smoke1
unrecognized conditional test lowfill?$startfadesize in particle/smoke1/smoke1
unrecognized conditional test !lowfill?$endfadesize in particle/smoke1/smoke1
unrecognized conditional test lowfill?$endfadesize in particle/smoke1/smoke1
unrecognized conditional test lowfill?$blendframes in particle/smoke1/smoke1
unrecognized conditional test !lowfill?$depthblend in particle/smoke1/smoke1
unrecognized conditional test lowfill?$depthblend in particle/smoke1/smoke1

If there is a fire in a map, then I can’t see the flames, so, I think that this isn’t what I need.

Does igniting a npc/prop/ragdoll work for you?

That works for me,and to make a fire work in a map try ent_fire env_fire Startfire
Try that

[editline]12:00PM[/editline]

http://www.cubeupload.com/files/thumbs/th.cba000gmflatgrass0000.jpg
http://www.cubeupload.com/files/thumbs/th.a7b400gmflatgrass0001.jpg
http://www.cubeupload.com/files/thumbs/th.48ca00gmflatgrass0002.jpg