Stuck in pp_texturize 1

Haha, well, I accidently ran “ulx cexec [friend’s name] pp_texturize 1” on my friend, wasn’t really an accident though. I told him to restart gmod after I ran the command on him. This command forced pp_texturize to 1 on my friend and texturized his screen with pink checkered meshes.

He is stuck in it, even after restarting gmod, any help?

-.- Thanks a goddamit lot “friend” D:< http://steamcommunity.com/id/funkyguy09/screenshots
xD

That’s the victim ^^^

Run pp_texturize 0 on him.

already done that, didn’t work.

That’s the logical answer, but that doensn’t work either.

Go to your config.cfg in garrysmod/cfg and make sure pp_texturize is set to 0.

I told him to add it to config.cfg and autoexec.cfg, still not working.

pp_texturize “0”

He told me to reinstall it, yet it’s still not working, im so annoyed. -.-

Please…Is anyone out there? Help me :suicide: :’(

pp_texturize “”

into console, INCLUDING the quotes.

[editline]6th April 2014[/editline]

Or you know, just (go to singleplayer and) disable the Post Processing effect from spawnmenu.

dood really no one knows this

type pp_texturize “”

:smiley:

WOAH