Stuck in Windowed

I set my Garry’s Mod in -windowed a while ago, but now I removed that. For some reason, it continues to open in a window. I’ve rebooted my computer several times, but it still opens in a window. Any ideas on how to fix it?

Settings
Do I need to explain.

actually, yes. The only settings menu I see (Steam>Settings) does have anything to do with windowed mode.

I mean the settings menu in the game.
Or, lazy mans way, just drop -fullsreen in that startup command…thing. (Not bothering to correct.)

Thank you. -fullscreen works perfectly.