Stuck on "Finished!" on launch

Hello,

I’ve encountered a problem with G-MOD. Whenever I log in, everything works just dandy, but once it says “Finished!” it just stays there. I’ve tried about all I know, verifying my files, -autoconfig startup, redownloading, and waiting. Help would be appreciated.

-Thanks :wink:

Does “Awesomium” process appear when gets stuck?
Try installing https://github.com/robotboy655/gmod-lua-menu

Awesomium? also, those files; did u make them today or something?

[editline]11th March 2015[/editline]

wait do I just replace the awesome thing file under common>Gmod>bin?

[editline]11th March 2015[/editline]

awesomeonium.framework (the file) or awsomeonium_process under A (file)

I am assuming you are on Linux.

Awesomium is a web browser engine that Garry’s Mod uses to display the main menu.

My guess is that for you, the Awesomium does not launch.

In this case, you should install non-web ( non-HTML ) version of the main menu I made. Installation instructions are in the link I gave you.

I’ve tried what you said but it doesn’t work. Just to make sure we r talking about the same thing, I mean when the game launches with the blue backround and the facepunch logo. The bar that fills up as it loads has text under it and I am always stuck on “Finished!” it also “crashes” my pc and makes task manager not be able to close it out. I am on PC, not Mac or Linux. I dropped the file right into the garrys mod folder, but it still doesn’t work.