Stuck on 'sending client info' after latest update.

Whenever I try to join a server, any server, it just stalls on ‘sending client info’ forever. Very rarely i might be able to get in. I’ve talked to some friends and they are getting it too (along with crashes)

Anyone else?

Same thing here.

I didn’t get this problem on any server besides Experiment, every other server is working for me.

On the very rare occasions I do get in, I will lag & crash soon afterwards.

Yup, I’m getting it too :expressionless:

Servers seem to crash after a connection. Going to see if I have any crash dumps.

http://dumps.garrysmod.com/?view=3822284353&refresh=4

Im fine with any servers online, but my local server which im running my gamemode on has this problem.

Easy solution: Serverowners must update. Weird that this “This server is using a older/newer version …” didn’t come this time. However, just wait a bit and the servers WILL be ready.

Everyone got stuck on Sending Client Info on my server, then I ran a Steam update serverside and it worked fine.

Yep, it was just another engine update this night.

http://www.facepunch.com/threads/1136096