Studio Model Problems

I got a new computer about 9 months ago. StudioMDL hasn’t worked since, and I truly have no idea what is the matter.
(Quick info on computer:
OS: Windows 7 64bit)

This is the error I am receiving:

http://img696.imageshack.us/img696/5488/tempix.png

I have tried downloading replacement DLLs, but to no avail.

http://img820.imageshack.us/img820/650/temp002.png

I am also 99% positive it is installed right. Or, at least, I know that I followed the instructions on where to install it correctly.

So, facepunch, I’m sorry for the lack of information, but I really have no clue what’s wrong with it. Any help/suggestions would be greatly appreciated :smile:

I don’t use StudioCompiler, but it looks like it’s installed to the wrong SDK version. It’s definitely finding the wrong version of some .dll. Try putting it in source2007/bin or orangebox/bin, see if that works.

I’ll give a try, thanks.

Also, just out of curiosity, what do you use for model compiling/decompiling?

Decompiling, I use MDLDecompiler like everyone else. For compiling, I just use studiomdl and some batch files, the same way Valve does it. Makes it very easy to recompile multiple things. When I was porting Oblivion props, I eventually got it set up to recompile the entire set, some 200+ models, with one double-click.