studiomdl,guistudiomdl error "expecting number,got"

thanks to jojje,bu342

 i solved problem about  'unknown model option' and 'steam app user info'

but there's a new problem  i have no idea what should i do with this:

http://img2.ruliweb.daum.net/mypi/gup/a/18/12/o/11842006790.jpg

same error ouccers in guistudiomdl

http://img2.ruliweb.daum.net/mypi/gup/a/18/12/o/11842016020.jpg

here’s my qc

‘pc_evy_pupil_r01’ is .vtf and .vmt file

please, help me what should i do?

sorry for bad english

Ah looks like we have a japanese I presume. Your issue is with the eye setup.

eyeball righteye ValveBiped.Bip01_Head1 -1.233 -2.150 68.304 **eyeball_r01.050 **3.000 pc_evy_pupil_r01 0.670

You’re missing a space there, so compiler thinks the whole think is a string and not a number. So it’s looking for two numbers.

My guess you want
eyeball righteye ValveBiped.Bip01_Head1 -1.233 -2.150 68.304 **eyeball_r01 1.050 **3.000 pc_evy_pupil_r01 0.670

I also recommend you remove the LOD entries for now.

If you mean his language pack, ₩ is the replacement for \ if set to Korean. If it’s Japanese, it uses ¥ instead.

Hope this solves all of your model issues!

thanks to wraithcat and ragon5225, i finally ompiled model.

but i think there som leaked texture files heck patterns are everywhere on model

i’ll strt form begining,do every thing again

thank you

Could just mean broken folders under cdmaterials - try putting the mdl into mdltexture to see what the specific texture names and paths are.

Ah thought the ₩ was jp.