Super DoF in EP2 maps

Why is that every time i use super dof in maps that require ep2 , everything gets darker?

disable hdr

Thanks!