Super DOF render isn't working

Hi!

When I try to render a scene with Super DOF it freezes to a black screen with a large square that seems to be the avarage color of the scene I tried to render, at which point I have to Ctrl+ALt+Del out of it! My computer should be able to handle it and I’ve updated my graphics drivers but still the same problem.

Here’s the technical stuff:
Windows 7 Ultimate 64bit
AMD Phenom II X4 955
NVIDIA GeForce 460 GTX

Any help? :slight_smile:

If you upgraded your card recently, maybe you left GMod on DirectX 8. Try using -dxlevel 90

Well the whole computer is brand new and it’s been like this from the start but I’ll give it a go, thanks! (also, that goes in the Launch paramter/options" window right?)

Edit:
Didn’t work :frowning:

I thought everyone had this problem, I thought SDoF was just broken.

Okay, I have:

GPU: Gainward GTX 480.
CPU: Intel i7 920.
OS: Win7 Ultimate 64bit.

So, we both have the same OS, and nearly the same graphics card.

Well, I’m still hoping that Garry might magically show up in this thread and do something to fix it… But I’m not holding my breath! :frowning:

Is multicore rendering enabled?
It needs to be disabled, otherwise it crashes.

Hey it worked! Thanks for the help! :smiley:

Oh thanks a lot, will try it now!