sv_allowcslua 1

I have various clientside addons for, like full third person / first person (full body awareness they call it?) or something like that. Now I’m not using this on other people’s server, I just want to use it playing on my own. I have 2 different addons for it, each one has their own command and it works 100% A-OK in single player. Go onto multiplayer? OOPS! It doesn’t work. Yes, I made SURE sv_allowcslua is 1 on my server and sv_pure is 0. Help? Yes I changed the map after setting em’.
(It doesn’t work as the commands that normally work in singleplayer for it (these say they are compatible with multiplayer if no scriptenforcer) says unknown command)

As far as I know even if server has sv_allowcslua 1 your client still won’t run your clientside autorun files unless server has them too. Workaround would be to manually load them using lua_openscript_cl autorun/yourscript.lua (it sucks, i know)