sv_downloadurl not sending SteamID

In my autoexec.cfg I’ve specified the loadingURL, but there’s something wrong with it.
If you visit this link, you see that there’s info on the left top:
In my autoexec.cfg I’ve got this line:
sv_loadingurl “
It doesn’t seem to work. Can anyone help me with this?

[editline]14th January 2013[/editline]

The loadingurl does show, but it doesn’t show the SteamID part, so apparently %s isn’t replaced with the communityID part.

your going to put it in the server.cfg not autoexe.cfg?
me setup is to use server.cfg

server.cfg didn’t work, and on the old wiki it said “it might not work with server.cfg”

Try out putting it in the server.cfg and autoexe.cfg. if it don’t work you have a issue with the other options on the LUA files.

[editline]18th January 2013[/editline]

what is the picture size?