SVN help needed!

I need the newest SVN for Wiremod (Version 2459). I’ve looked everywhere and still can’t find it. I tried reinstalling it and updating it but to no avail. Does anyone know how to fix this or have the latest version?
Thanks!

Anyone?

I was going to be a dick and post a “let me google that for you link”, but maybe your issue is that the svn isn’t giving you the latest version. Is that the problem? There’s only one svn.

I’m not exactly sure, do you need a link to the SVN for Wiremod? If you are, here it is:
https://wiremod.svn.sourceforge.net/svnroot/wiremod/trunk/

Have you followed the tutorial for how to make an svn work? This is straight from their site:

  1. Get a suitable SVN client (Tortoise SVN is a good choice: http://TortoiseSVN.net)
  2. Make sure you remove the “wire” folder from inside your addons folder
  3. Create a folder in addons called “wiremodCO”
  4. If you have Tortoise SVN, right click the wiremodCO folder, and choose “SVN Checkout”
  5. Enter this address: “https://wiremod.svn.sourceforge.net/svnroot/wiremod/trunk/” If prompted for a username and password use anonsvn for username and anonsvn for password. You can also use this autolink, if Tortoise SVN was installed correctly: Tortoise autolink (for advanced SVN users!)
  6. Press OK
  7. After the download completes, move the following folders from “[all your folders]\garrysmod\addons\wiremodCO” to “[all your folders]\garrysmod\addons”:
    * wire
    * wire model pack 1
    * Adv Duplicator
  8. Delete the folder “[all your folders]\garrysmod\addons\wiremodCO”.
    (Don’t worry, svn puts database files in each folder to keep track of things, you don’t need the original wiremodCO in order to continue using SVN)

Wiremod might display a note in the middle of your screen.
This note means you didn’t do the last two steps (properly).

To update wiremod: Right click on the appropriate folder(s) and choose SVN update to update to the latest wire version. You can hold control + left click the folders first to select more than one, and then right-click one of the subversion folders to update all of them (subversion will automatically exclude non-svn folders!) in one go. As of this writing, the wire folders are "Adv Duplicator,“wire model pack 1” and “Wire”.

Yeah, I followed the tutorial and updated, but it only gives me some old version (Like 2242 or somthing, I don’t remember).

It’s probably what Drainwater said “maybe your issue is that the svn isn’t giving you the latest version.”
How might I fix that?

[editline]dsdsdsd[/editline]

And yes I already tried Google but I got nothing.

There is also this downloader, just like SVN but it may help you if your tortoise isn’t working right:

http://www.wiremod.com/forum/installation-malfunctions-support/6349-super-easy-wire-download.html#post57193

http://www.tezzanator.net/programs/garrysmod-auto-svn-updater/

Very useful program, use it day in, day out, at friends, etc. Works fine!

I use the WireMod updater for the Mac, looks more pretty.