System cannot find the specified file

My map wont compile, i have tried numerous things eg. deleting the VMF and saving again, adding a skybox around the whole thing, changing from nodraw textures to normal and nothing works. It may have something to do with the “Hint” texture as its my first time using it, anyway here is my compile log:


** Executing...
** Command: Copy File
** Parameters: "C:\Users\Adzter\Desktop\Maps\dp_freefall\dp_freefall.bsp" "\dp_freefall.bsp"

The command failed. Windows reported the error:
  "The system cannot find the file specified."

Help is much appreciated

Did you try saving, then exiting hammer and source sdk and launch again and compile? Works for me when I get that problem.

[editline]lol[/editline]

Also, if it’s relevant; sometimes my .bsp won’t appear in the maps folder in ep2. So I simply copypaste it over there from the vmf save folder.

No, sorry that didn’t work D:

[editline]01:08PM[/editline]

i’ve gone throught the setup setting and found i left this blank:
What do i put here?
http://img697.imageshack.us/img697/9201/28764433.jpg

Ok, you’ve gone completely wrong, so here’s how to fix it (worked for me):

By the looks of it, above ISN’T really Half-Life 2 Deathmatch, it looks like you tried to make a mod or something with no grammer…

If you were making a map for HL2:DM, I’d save the .vmf to:

C:\Program Files\Steam\steamapps<NAME GOES HEREZ>\half-life 2 deathmatch\hl2mp\maps

And if that doesn’t work, put the .vmf here:

C:\Program Files\Steam\steamapps<NAME GOES HEREZ>\sourcesdk_content\hl2mp\mapsrc

I have other backup plans if those don’t work.

Post the whole compile log.

And use


 tags.

That is the whole compile log, but i’ve got it working now