The Console

I can’t open it. I hit ~ and nothing happens…

Go to Options > Keyboard > Advanced, and make sure “Enable Developer Console” is ticked. Apply & Ok. Then try.