The Facepunch Model Ports and Hacks WIP Thread V2

Post your WiP related to ports, hacks, rips, etc. here.
To start this off:

http://dl.dropbox.com/u/12654117/71f60cac5b904e3805608b1a8421b498.png

The legs are too fat in relation to the arms.

Dem hamburgers man.

Did he piss himself?

http://dl.dropbox.com/u/12654117/ahjasj.jpg

Atleast try to hide the fact the arms are straight up Metro Police arms.

Well I’m trying to rig this guy here

https://fbcdn-sphotos-a.akamaihd.net/hphotos-ak-ash4/407114_339300032768306_324963667535276_1070023_598351074_n.jpg

but the textures wont apply for me. I’m using 3D ripper DX and other games work fine but not JP the game. The textures are there but they wont appear on the model. I’m totally new to 3ds max.

Ported a female survivor, “Rosa Collins”

http://dl.dropbox.com/u/9274354/cs_office0002.jpg

Make sure you’ve pressed “M” to open the material editor, then checked the white-blue cube that turns on textures in 3D view.

Classy.

I have done so, but I think it’s one of two things. A. The textures aren’t properly ripped or B. I’m an idiot. I know this isn’t a help topic but here is what happens.

I place the material in the window as you can see in the top right

But when I place the texture on the nose it just gets to be a darker grey

Well onto something else for a break.

http://dl.dropbox.com/u/12654117/90e87bbd0e257c5565f5a45c70a787eb.png

Well, this is a thread for ports, and that’s one right there. I don’t mind helping atleast.
I think I use a older version of max, cause the icons are different, but not too different.
Easy way to test a texture:

  1. Press “m”.

  2. Select the first sphere, and scroll down to the “maps” tab underneath and extend it.

  3. Press “Diffuse” and load a bitmap texture.

  4. Select a part of the model and press the “assign material” button in the menu row under the material spheres. Make sure enable texture in viewport is on by pressing that button.
    -As you can assign multiple textures on one material, try to press drop-down list where it says “Material#697” for you, and select the option
    that takes you back to the section were the “maps” tab could be found, and then check if enable texture in viewport is on there.

Might help, but I’m not an expert. There could probably be lots of reasons for it not to display.

I appreciate the help, but it’s still not working. If it helps I’m using .dds files for the textures. A few people told me I should try Maya but I’m not sure if that would help.

I will suck your e-peen for that.

Phew. This was a piece of work.

http://dl.dropbox.com/u/21161113/rosa_oldandnew.jpg

Why’s the green dress so blurry/shit?

Maybe it was the original texture

Worse than that, actually. When I got a hold of the first tools for DR2, some textures came out corrupted. This was the diffuse map’s mask texture, not the actual texture. The real one is much better, though his black dress is even better still.

Oh, and:

http://dl.dropbox.com/u/9274354/cs_office0003.jpg

Eye pose that bitch :stuck_out_tongue: or if she is give her more sexy eyes :stuck_out_tongue: