The "Green" flying car!

Well, it’s not actually green, but it runs on pure electricity which is made via solar power ! It even has a small solar panel to prolong it’s (pathetic) battery life.

The only control/stabilisation on the craft is the 4 ducted fans which each have an energy consuming thruster on top, nothing else,.

The thruster power is solely controlled by the RPM of the fan it’s sitting on to, and the rpm is controlled with my PS3 controller via applyAngForce

So it’s as realistic as i could get it ( i could of course have used propeller tool but they don’t work as i want em to…)

Top Speed is: 60 KPH (~40MPH)

Max Current Flighttime= Roughly 2 min :stuck_out_tongue:

Powersource=2x PHX small Batterypack and 1x tiny solar panel

edit Video Uploaded

http://img405.imageshack.us/img405/5202/gmpshugeflatconstructsvr.th.jpg
http://img839.imageshack.us/img839/4107/gmpshugeflatconstructsv.th.jpg
http://img508.imageshack.us/img508/4107/gmpshugeflatconstructsv.th.jpg
http://img826.imageshack.us/img826/5397/gmpshugeflatconstructsvf.th.jpg
http://img202.imageshack.us/img202/5665/gmpshugeflatconstructsvi.th.jpg

upload the video and the adv dupe , looks pretty good

Where the fuck did you get working lifesupport?

Whenever I got LS3 and tried to link something together it would always go ‘hurf durf invalid combination’

:saddowns:

Because i ain’t noobcake (pun intended)… well mate, you can’t link stuff directly together anymore, you have to put resource nodes inbetween.
As you can see on the vid, i’m linking 2 grey squares, they are tiny resourse nodes, the one on the car is linked to the thrusters and batteries and the one near the panel is linked to the panel and the big battery :slight_smile:

edit Resource nodes can be linked directly together though, (duh, but had to correct myself)
http://archive.snakesvx.net/index.php/module_Wiki2/title_Help_Info_SVN has all your spacebuild and LS3/RD3/whatever needs

is that a custom model frame with some fans attached to it

Nope! It’s a custom model frame with some fans attached to it and BATTERIES!

Don’t forget the solar panels!

I know it’s simply built physically, tbh i started making it because i discovered the fan and duct models and thought it’d look sweet, but what i’m sorta proud of , is the control surface, the fact that the only controling force applied to the craft, is the thrusters on each engine, which is only controlled by the actual fans RPM :p.

I’m almost certain I tried resource nodes and it gave me the same error. :saddowns:

I’ll try again.

yeh well, if all fails, reinstall with the link i gave ya :slight_smile:

I want that apply force controller.
Envy aside, very nice, original and well executed.

function over form as they say

[editline]07:59PM[/editline]

i miss those days…