The Sniper is happy because he has lined up a perfect shot.

Please excuse his right arm, the maps natural bloom fucked it up :(.

http://filesmelt.com/downloader/arena_offblast_final0003.jpg

C&C please.

Bloooooooooooooom! meh eyes!

I know, god is there anyway I can fix the bloom? I’ll be more then happy to re-post it.

If you want to have no bloom, then go to your post processing menu, activate bloom, and set darken to 1.

go to bloom settings.
turn the first bar to 0.
turn the second bar to full.
Profit.

Ok thanks guy’s re uploading now.