"The system cannot find the file specified." Error?

I’ve looked all over the forum and havent found anything on this so I figure id post it.
I’ve been working on a map and i havent even been working on it THAT long and when i went
to run the bsp i got an error saying, well this.

"** Executing…
** Command: “e:\program files\steam\steamapps*\sourcesdk\bin\ep1\bin\vbsp.exe"
** Parameters: -game "e:\program files\steam\steamapps*
\counter-strike source\cstrike” “E:\Program Files\Steam\steamapps*\garrysmod\garrysmod\maps*

Valve Software - vbsp.exe (Dec 11 2006)
2 threads
materialPath: e:\program files\steam\steamapps*\counter-strike source\cstrike\materials
Loading E:\Program Files\Steam\steamapps*
\garrysmod\garrysmod\maps*****.vmf
fixing up env_cubemap materials on brush sides…
ProcessBlock_Thread: 0…1…2…3…4…5…6…7…8…9…10 (0)
ProcessBlock_Thread: 0…1…2…3…4…5…6…7…8…9…10 (1)
Processing areas…done (0)
Building Faces…done (0)
FixTjuncs…
PruneNodes…
WriteBSP…
HashVec: point outside valid range

** Executing…
** Command: Copy File
** Parameters: “E:\Program Files\Steam\steamapps*\garrysmod\garrysmod\maps*.bsp” “e:\program files\steam\steamapps*\counter-strike source\cstrike\maps*.bsp”

The command failed. Windows reported the error:
“The system cannot find the file specified.”"

And this has happened alot lately which kind of pisses me off because there are NO custom textures in the map or anything changed since i last used hammer…
im using dev. textures so obviously its not that. if anyone has ANY idea what could be causing this error, thatd be very helpful. thanks.

Why did you censor out the map name?
I can’t really help you if your too over-protective.

“garrysmod\garrysmod\ma ps” may be your problem. Otherwhise I don’t know since your too over-protective.

Lol sorry. I just did it out of habit. The maps name is “VPR_track” and the folder isnt actually named “ma ps” i dont know why it pasted like that.

HashVec: point outside valid range

Something in your map is outside the grid. Try to keep atleast 512-1024 units away from ALL edges of the grid.

Forum bug causes the space.

Pasted it in Interlopers Error checker as I found this in the log but didn’t know what it was:


HashVec: point outside valid range

And it result in this:


hashvec: point outside valid range

Description:
Your map is too big (you have brush(es) too near to the edge of the grid) or you have invalid brushes.

Solution:
If the problem-checker in Hammer (alt+p) doesn't find any offending brush(es), and you can't see brushes near the edge of the grid, you should use the cordon tools or visgroups to find them.

[editline]08:23PM[/editline]

Friggin’ ninja’d.

Thanks so much guys! :slight_smile:

I had this problem to, took me weeks to work out