"They... they destroyed the main base..." - Blu Team facing defeat

http://www.Ur-bis-Knall.de/IMG/user/125ctf_2fort0005.jpg

http://www.Ur-bis-Knall.de/IMG/user/126ctf_2fort0009.jpg

http://www.Ur-bis-Knall.de/IMG/user/127spy.png

Edit: I just noticed that the last image doesn’t look too good. It was my first time I tried editing a screenshot in Photoshop. Didn’t turn out too well.

I don’t even see what you did to the screenshots in Photoshop in the first place.

Rule of thumb. Practice posing first, then move onto editing. If you have shit posing and edit it, you’ll be polishing a pile of crap. No matter how shiny it is, it’s still a pile of crap.

How many times do I have to say this? :v:

It’s only the last picture. I made the screens show something (red).

And could you please pinpoint what pose looks like “a pile of crap”?

I didn’t say it looks like a pile of crap, now did I?

Though, the spy’s pose doesn’t look natural and the engineer is hardly sitting on the seat.

[editline]01:52PM[/editline]

and you didn’t maximize your graphics.

Ah, alright, seems like I misunderstood you there. Sorry, my fault. :wink:

And I’m pretty sure I did maximize my graphics. :o

http://www.Ur-bis-Knall.de/IMG/user/128maxgraphics.png

You have Multicore rendering disabled :open_mouth:

I don’t have a multicore graphics card.

It doesn’t look that way on the screenshots. It looks like you’re missing AA or something.

What’s a multicore graphics card?

It’s for Dual/Quad core Processors, I’m pretty sure more then 3/4th of facepunch has them.

Did you set the Jpeg_quality to 140?

http://www.facepunch.com/showpost.php?p=23613662&postcount=1839

To fix your AA, try setting it to 8x or 4x.

Oh, alright.
Turned it on now.