Tortoise SVN

Anything i tried to download using SVN does not work. Don’t know why. No error, no anything, it just stays there. Only SOME worked. Like PHX and Wire [Actually i think that’s the only thing that worked for me].

Any help?

P.S. Don’t tell me about reinstalling Tortoise, i already did that.

Check the links posted here: http://www.facepunch.com/showthread.php?t=688324

Chances are you’re using the wrong SVN link.

Try clicking on the SVN link. And see if you are getting a page. Much like a FTP. If not, the SVN doesn’t exist.

I said it does not give me ANY error, so there’s NOT EVEN ONE SINGLE CHANCE it does not work.

And the SVN link works. I tried it, it’s Google Code powered by Subversion if i ain’t wrong.

Okay then, what do you mean by “Stayed there”, because it takes a while for it to download after you issue a download order.

Well, once i went to bath for like 30 minutes and left it open. When i came back it was the same. Nothing modified. No errors, no anything.

Have you tried creating a new folder, and downloading the SVN from there?

Yes, does not work.

Well, the only other thing I can say is to check this tutorial: http://www.facepunch.com/showthread.php?t=688324

Follow it step-by-step and make sure you didn’t miss anything or do anything wrong. Also, make sure that your firewall hasn’t blocked it for whatever reason.

I used Tortoise for more times. Now it does not. The tutorial is about the same way I installed Tortoise.