Trouble In Terrorist Town problem - please help

Hello, at the moment I am currently making my server up - however I have a small glitch :frowning: and it’s only for me! it doesn’t do this for anyone else except me strangely and weirdly it doesn’t do it anywhere else.

Whenever I join the server whilst it’s empty I get put onto spectator, if one person joins - we both can not spawn despite having the minimum amount of players set to ‘2’. When someone else joins - he can spawn and so can the new person.

Then i type retry into console, i join back then get placed onto a team, yet it still says I’m spectator - so then if the traitor kills the innocent, the game round ends, totally ignoring the fact I’m alive - so then I worked out - tick and untick the ‘enable spectate only view’ quickly and to my amazement it worked! but then i get this > http://img233.imageshack.us/f/dmfishdocks0005.jpg/ i seem to back out of a floating spawn model? but then I’m considered as in-game etc.

We’re using admin mod Exsto http://code.google.com/p/exsto/ - can’t find official facepunch link but hopefully a few of you will either know it or know of it. My co-owner is set to owner etc and I then I was set to owner as well - do you think a clash might be happening? I’ll try being lowered to super admin to see if that makes a differance, but perhaps something else is going wrong I am not sure - should we use ULX? I’ve always used that and swear by it.

Anyway thanks for the help guys - It’s appreciated!

The same thing happens when I try to use TTT, it requires 3 or more players for me.

However, I cannot explain this:
[img_thumb]http://img233.imageshack.us/img233/4198/dmfishdocks0005.jpg[/img_thumb]

SLENDERMAN

I think there is something in F1 settings. Like if it’s set always stay in spectator. Maybe thats your problem somehow.