TTT Disabling mapchange timelimit

Hello FP,

I wanted to ask how I disable TTT mapchange time limit, (ttt_time_limit_minutes).

I heard setting it to ‘0’ works, – Didn’t, I set it to a really high number, which set it to 0, and I max can set it to like 1 hour or so, is there a way to disable it? I know I could using lua, but aint there like a setting for it?

I am not sure but try setting it to -1.

How did you get to the conclusion the max is 1 hour?
I set it to 1 day on my server and it worked fine, I can’t see why 1 week/month/year wouldn’t work

because when I set it to example 999999, reload the server, the scoreboard then says “00:00:00” and when the round finishes, it resets.