TTT server issue

So I recently started a TTT server and everything is working well except for one problem
You can just walk through props, I have no idea why this happens and I can’t seem to find an answer via Google.
I’ve tried redoing the config files, reinstalling the entire server and remounting Source elements.
-catman

Make sure all necessary games are mounted to both the server and your client

Post your mount.cfg


//
// FPSPLAYERS.COM - Mounted Content
// Use this file to mount additional paths to the filesystem
// DO NOT add a slash to the end of the filename
//

"mountcfg"
{
	 "cstrike"	"C:\GameContent\gmod\css\cstrike"
	 "csgo"		"C:\GameContent\gmod\csgo\csgo"
	 "tf"		"C:\GameContent\gmod	f2	f"
	 "l4d"		"C:\GameContent\gmod\l4d\left4dead"
         "l4d2"         "C:\GameContent\gmod\l4d2\left4dead2"
         "hl2"          "C:\GameContent\gmod\hl2"
         "hl2ep1"       "C:\GameContent\gmod\hl2\episodic"
         "hl2ep2"       "C:\GameContent\gmod\hl2\ep2"
	 "portal"	"C:\GameContent\gmod\portal\portal"

}




It’s also probably worth mentioning that I’m using a hosting service not local.

Open up the Mods tab in TCadmin (Pretty sure they use it, they do for rust at least)

If you haven’t already, you should be able to mount the appropriate content

this is what I see when I go to the mod’s tab

Strange,
Which maps are you using?

ttt_67thway_v3
ttt_desert_town
ttt_magma
ttt_space_station

You do have CS:S mounted to your local game right?

If not, you might need to contact your host saying that your server’s game content isn’t getting mounted correctly

They would just appear as errors if the client didn’t have it mounted.

Doesn’t matter if it’s mounted locally (it will show as errors, but still doesn’t matter server side wise), if the player’s able to walk through the props but are able to see them, it’s server side.

Are you sure the CS:S mount path is correct?


"mountcfg"
{
	 "cstrike"	"C:\GameContent\gmod\css\cstrike" <--- Is this the correct path?

}

Usually when I mount CS:S on my servers it uses forward slashes instead of back slashes, so it would be:


"mountcfg"
{
	 "cstrike"	"C:/GameContent/gmod/css/cstrike"

}

Okay I’ll try that

I tried switching the slashes in the mount.cfg and it didn’t work.
I also contacted the host and they said it should be fixed in a few hours… and they said that 2 days ago.