TTT Vanilla Issue

– Thanks guys, I made a silly mistake lol.

TTT is already included with gmod by default, you don’t need to download it.

You’re not using the TTT made for GM13. Regardless of what you say, the error clearly shows it’s outdated. The one included with GMod works fine and does not have these errors.

I just realized that the one on their main page is actually old like you said, I was mislead you can see how I got fooled.

[editline]7th December 2012[/editline]