Two black lines on screen.

Was fine days ago, and now:

Nothing I’ve tried has fixed it except first person camera mode. No problems with any other game or 3d application. Surprisingly, it’s only GMOD.

Interesting, ive never seen this problem before.
What is your resolution.

Sounds like an issue with an addon.

Trying to install Carter’s addon pack.

CAP doesn’t do that for me, unless maybe you have some graphics addons that might conflict with it

Same as always 1280X720 windowed 16:9 widescreen.

[editline]7th July 2013[/editline]

None.

Only other reference I found:

http://forum.facepunch.com/showthread.php?t=1093751

Can you list the addons you have? Because obviously in your second screenshot you’re having script errors.

That is nothing new. Everything seems to cause script errors.

Well then maybe that will help trace down you’re issue.

[editline]8th July 2013[/editline]

You’re probably using outdated addons.

Fixed.

Problem? Not sure. I recently installed space build and wiremod for CAP. I deleted them, HUD is normal.

The problem is with spacebuild. ANyone have any idea how to fix it so I can keep spacebuild?

Do you have the latest one with their SVN? Which spacebuild are you using?