Udate Slightly broken GMod?

A couple of minutes ago I had the “failed to creat D3D Error” I fixed it by updating my Graphics card drivers but now this has caused some problems…

  1. I can no longer have Motion blur on. :frowning:
  2. Shadow Texture can only go to medium
  3. It will not save the Resolution I set it as (1440 x 900)
  4. I always play in a window but it still wont save this either

I never have any of these problems before, my Grapics Card is a Radeon x850 (yes not the best but will be replaced sometime this year) and I have 4GB of Ram

I hoe someone can help me with this
Thanks
Seb

[editline]09:52PM[/editline]

Please guys? need Help.

Number 3 and 4 can be fixed by putting -windowed -w 1440 -h 900 in launch options. (I think, might be -width -height)

Thanks the worked wonders :slight_smile: Any help on the motion Blur (it’s greyed out I can’t click) plus it Never saves my graphic setting it always switchies them back to default. And Why dies my shadow Textue only go to medium??

[editline]10:00PM[/editline]

Plus the Bloom effect has completly stopped working

my bloom wont work as well

Try to type mat_dxlevel 95 in console for fixing 1 and 2.