"Ugh... You got blood on my knife...!"


Quite obvious considering he retrieved it from the pile of bodies behind him.

But the Spy is such a clean person. He does not want blood on his knife.

Theres no blood stains on the backs of the pile of bodies…

Eh. Let’s say he backstabbed them and then plugged their backs.

Super heated knife. Welded the wounds shut before they bled


Either Simple DoF or you forgot to hit Render on Super DoF.

With what? :dong:

Simple DoF. Super DoF doesn’t work for me, and I cannot be arsed fixing it because I never do “SUPER SERIOUS >:C” poses.

Isn’t that Sniper’s line?

“You got blood on my knife, mate!”

The Spy’s quote is “Oh dear, I’ve made quite a mess.”

And it appears that the Spy has a cancerous tumor on the left side of his head.

is depth of field working again?



I know.

And what tumor? :frown:

turn off multicore rendering and itll work. if that doesnt work then i dunno cause thats what did it for me

It worked! :v:



yes indeeeeeEEEEED!