ULX Admin Mode doesn't work.

Here the console log:

Console initialized.
ConVarRef mat_dxlevel doesn’t point to an existing ConVar
Game_srv.so loaded for “Garry’s Mod”
Setting breakpad minidump AppID = 4000
Initializing Steam libraries for secure Internet server
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
Logging into anonymous gameserver account.
Fetching Workshop Addons… No -authkey
Adding Filesystem Addon ‘/home/gmod/srcds/gmod/garrysmod/addons/ulib’
Adding Filesystem Addon ‘/home/gmod/srcds/gmod/garrysmod/addons/ulx’
Adding Filesystem Addon ‘/home/gmod/srcds/gmod/garrysmod/addons/pointshop-master’
Unknown command “cl_cmdrate”
Unknown command “cl_updaterate”
Unknown command “rate”
Changing gamemode to Trouble in Terrorist Town (terrortown)
Adding Filesystem Addon ‘/home/gmod/srcds/gmod/garrysmod/addons/ulib’
Adding Filesystem Addon ‘/home/gmod/srcds/gmod/garrysmod/addons/ulx’
Adding Filesystem Addon ‘/home/gmod/srcds/gmod/garrysmod/addons/pointshop-master’
Network: IP HIDDEN, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
Error loading cfg/trusted_keys_base.txt
Error loading cfg/pure_server_minimal.txt
PREP OK
Lua JIT is DISABLED!
HTTP failed - ISteamHTTP isn’t available!
Included TTT language file: chef.lua
Included TTT language file: english.lua
Trouble In Terrorist Town gamemode initializing…
This is TTT version 2013-07-28
Checking TTT file consistency.
ConVarRef room_type doesn’t point to an existing ConVar
Executing dedicated server config file server.cfg
Map cycle file ‘cfg/mapcycle.txt’ was not found.
Bad field in entity!!
Nav File is wrong or something (1)
Initializing Steam libraries for secure Internet server
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
Logging into anonymous gameserver account.
Unknown command “sv_tags”
Could not establish connection to Steam servers.
Could not establish connection to Steam servers.
Connection to Steam servers successful.
Public IP is HIDDEN.
Assigned anonymous gameserver Steam ID HIDDEN.
VAC secure mode is activated.

You see, the addon was loaded but it doesn’t work. I tried to install the server again, but it dont help.

It’s hard to understand what the problem is when you don’t explain it. You have ULX installed but it’s not working? Maybe you just need to add yourself to superadmin rank. You can do so buy using the SERVER console, not the in-game console. Type in the server console ulx adduser <name> superadmin. If that does not work, log into RCON through the in-game console by typing rcon_password <password>. After that paste rcon ulx adduser <name> superadmin into the in-game console.

I cant do !menu or rcon ulx… He says unknow command.

Normaly when ULX loads it shows a big message telling you its loading the modules. How did you install ULX? (SVN, installer, github, site)

Are you also sure you put the right folder into the addons folder and restarted your server?