ULX echos dont always work

Hello I am using the SVN version of ULX in my TTT server and I was wondering if there was a way to stop admins from binding some of the admin commands to keys (i.e. !noclip and !tp) and making it so it doesn’t show an echo or that anyone typed it. Any help would be greatly appreciated. Thank you in advance.

  1. Echo’s are for batch files.

  2. Look in to the modules, there’s a setting.

There’s no way (as far as I know) to keep people from binding something. However, you can turn off ULX’s chat echo with the command ulx_logecho 0. There’s more information in the configuration file.