ulx groupallow command not working?

I use Force Panel ( a control panel/console ) and I cannot figure out how to type the command correctly.

I’ve tried putting
ulx groupallow owner “ulx groupallow”
But it does not work.

Any suggestions or answers?
Thanks.

The command you stated is correct but the problem might be occurring because you are the rank of “owner” and can’t use the command groupallow in the first place. Type | rcon_password PUTRCONPASSWORDHERE | and then | rcon ulx groupallow owner “ulx groupallow” | in the console and let me know what happens.

I tried to use the Rcon password that I have for the server but it still tells me “Bad Rcon Password”

Are you running an srcds server or is your server supported by a host like NFOservers for example?

It is supported by Xenon Servers.

Go to your control panel and set a different RCON password and try again. If it doesn’t work, try to set yourself as superadmin if your current rank has access to the command by typing | ulx adduser NAMEHERE superadmin | and then try to give the group “owner” commands as a superadmin, by default the rank has privileges to do so.

EDIT: It’s been 3 days, hopefully your problem is solved now.