Ulx popup not working?

I recently added a ulx popup but it seems as if the picture isnt popping up and only the sound is playing.
I have no idea what im doing, im just putting together little pieces of lines/script i found online.

<!DOCTYPE html>
<html>
<head>
<audio autoplay=‘1’ src=‘http://xenonxe.site.nfoservers.com/garrysmod/Exorcist.mp3’ volume=‘0.6’></audio>
html {
background: url(“http://i.imgur.com/pgq50aO.jpg”) no-repeat center center fixed;
-webkit-background-size: cover;
-moz-background-size: cover;
-o-background-size: cover;
background-size: cover;
}

</style>
</ul>

Please PLEASE use the Code tags


using this is much better. If you don't bother making a good help thread why should we bother helping you. 


Can you also be a little more specific?

I honestly don’t really know html, so I wouldn’t be surprised if I made any errors.
Please correct me if I did.

I tested this and it does pop up.



<!DOCTYPE html>
<html>
<head>
<style>
html { 
background: url("http://i.imgur.com/pgq50aO.jpg") no-repeat center center fixed; 
-webkit-background-size: cover;
-moz-background-size: cover;
-o-background-size: cover;
background-size: cover;
}
</style>
</head>
<body>
<audio autoplay='1' src='http://xenonxe.site.nfoservers.com/garrysmod/Exorcist.mp3' volume='0.6'></audio>
</body>
</html>


You’re an evil bastard though for making this popup on player’s screens. :v:

Thanks that worked! I got this addon and codehire ulx essentials and it contains a url ban. When it is used on someone, that picture will popup and cant be exited out unless alt tab or force close garrys mod

[editline]9th May 2014[/editline]

I have no idea how to use that grey box thing.