ULX problem

I made a dedicated server yesterday and I installed ulx, but I made myself superadmin and I can spawn admin weapons and use rcon but I can’t access the admin menu. I’m using the latest version of ulx, I think it’s 3.40 or something.

Did you rejoin, and use !menu in chat?

Also did you do “ulx adduser carm superadmin” in rcon?

yes, I did all of that, when I type in “rcon ulx adduser Carmine superadmin 0” it says “autokick has been disabled for Carmine” when I rejoin, I can still get admin weapons and all that but when I use !adminmenu it says I cant use it.

in groups.txt, under superadmin, in the allow section, does it say “ulx adminmenu”?

I did the users.txt thing and I only to a glance at the groups.txt, I’ll check it out in a minute.

[editline]07:55PM[/editline]

someone was right, I only had a few commands in there, I have yet to test it out.

yesterday it was working fine, but now I can’t spawn admin weapons

download the latest svn version and stop posting issues on ulx on facepunch and go onto the ulx forums instead.

never mind, I solved it.